Dzisiaj jest 12 lis 2019, 06:37

Strefa czasowa UTC+1godz.




Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 
Autor Wiadomość
 Tytuł: Archer-C7 v5 problem z portami eth 2,3 i 4
Post: 18 paź 2019, 20:34 
Offline
Użytkownik

Rejestracja: 16 gru 2012, 18:06
Posty: 47
Dzień dobry,

Na początek - przepraszam za 'crossposting', bo to samo napisałem na grupie TP-Link.

Problem dotyczy braku możliwości połączenia się na portach eth o numerach 2,3 i 4 router TP-Link Archer-C7. Port eth oznaczany jako 1 działa. Działa również wifi na 2.4G i 5G. Nie sprawdzałem, czy od początku porty działały po zainstalowaniu OpenWRT, ale na oryginalnym firmware na pewno tak.

I tak się zastanawiam, co z tym dalej zrobić... Może jakieś sugestie?

Parametry routera i oprograowania:
------------------------------------
| OpenWrt 18.06-SNAPSHOT, r7405-06a20afb34
|
| Build time: 2018-12-01 07:11 CET
| Cezary Jackiewicz (obsy), http://eko.one.pl
|
---------------------------------------------------
| Machine: TP-LINK Archer C7 v5
| Uptime: 0d, 00:39:29
| Load: 0.23 0.13 0.12
| Flash: total: 8.4MB, free: 7.0MB, used: 17%
| Memory: total: 122.3MB, free: 94.9MB, used: 22%
| WAN: x.x.x.x, proto: dhcp
| LAN: 192.168.1.1, leases: 6
| radio0: mode: ap, ssid: xxxxx, channel: 36, conn: 2
| radio1: mode: ap, ssid: xxxxx, channel: 13, conn: 4

Cezary - dziękuję.

# dmesg | egrep eth
[ 2.085863] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode:SGMII
[ 5.703122] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 6.764325] eth0: link up (1000Mbps/Full duplex)
[ 6.769301] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[ 11.390289] eth0: link down
[ 14.270406] usbcore: registered new interface driver cdc_ether
[ 28.859156] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 28.867085] eth0: link up (1000Mbps/Full duplex)
[ 28.871881] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[ 28.913972] br-lan: port 1(eth0.1) entered blocking state
[ 28.919599] br-lan: port 1(eth0.1) entered disabled state
[ 28.925548] device eth0.1 entered promiscuous mode
[ 28.930502] device eth0 entered promiscuous mode
[ 28.990446] br-lan: port 1(eth0.1) entered blocking state
[ 28.996071] br-lan: port 1(eth0.1) entered forwarding state

------------------------------------
Zainstalowałem oprogramowanie z pliku:
luci-18.06-snapshot-r7405-06a20afb34-ar71xx-generic-archer-c7-v5-squashfs-factory.bin

Dziękuję za podpowiedzi,
Kazek


Zgłoś ten post


Na górę
 Wyświetl profil  
Odpowiedz z cytatem  
Wyświetl posty nie starsze niż:  Sortuj wg  
Nowy temat Odpowiedz w temacie  [ Posty: 1 ] 

Strefa czasowa UTC+1godz.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 25 gości


Nie możesz tworzyć nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Przejdź do:  
designed by digi-led.pl
...Copyright © 2010-2013, Ekipa openrouter.info